it-swarm-ja.com

プロジェクトは、インストールされていない.Net Framework 4.6を対象としています

...しかし、そうです。同僚がVS 2015をインストールしました(私は2013を使用しています)。彼は.net 4.6を対象としたプロジェクトを作成しました。 TFSからプロジェクトを取得して開こうとしたが、次のエラーメッセージが表示された。 。 .net 4.6とターゲットパックをダウンロードして、ボックスを再起動しました。プロジェクトを再度開こうとしたところ、まったく同じメッセージが表示されました。

VS2015をインストールする必要がありますか、それとももっと良い修正がありますか?

編集:私は「ターゲティング」パックを持っています。以下のリンクは「マルチターゲティング」パック用です。マルチターゲティングパックへのリンクがまだありません。違いはありますか?

9
BattlFrog
6
BattlFrog