it-swarm-ja.com

新しいオープンソースのBroadcomドライバーは、現在のLTSリリースで利用できますか?

I 発見されたばかり Broadcomは、ワイヤレスカード用のオープンソースドライバーのセットをリリースしました。 Ubuntuカーネルチームは、LTS 10.04用のバックポートドライバーのパッケージを保持していることを知っています。

ドライバは、LTSユーザー向けの更新プログラムに含まれるのに十分な成熟度を持っていますか、それとも10.10を待つ必要がありますか?

影響を受ける可能性のあるユーザー向けの更新: broadcomワイヤレスカードを持っているかどうかを確認するにはどうすればよいですか?

18
Jorge Castro

現在のところ(何か大きな問題が発生しない限り)はい。これが承認され次第、compat-wirelessパッケージに追加される予定です。現在の計画では、この方法でMaverick(10.10)に取り込み、潜在的にLucid(10.04)にバックポートすることです。

〜JFo

21
Jeremy Foshee