it-swarm-ja.com

リズムボックスで動作しない第2世代iPod Shuffle

Ubuntu 10.10で動作する第2世代のiPod Shuffleを入手しようとしています。私の知る限り、Rhythymboxはこれをサポートするはずです。 iPodをプラグインすると、メニューのデバイスセクションの下に表示されますが、それ以降は何もできません。

既に曲が表示されていません。新しい曲を追加できません。何もできません。曲をドラッグしようとしても、何も起こりません。ライブラリとの同期オプションを試してみると、rhythymboxが完全にシャットダウンします。どんなアイデアでも大歓迎です。

3
richzilla

実際、リズムボックスをiPod(多くの異なる世代)で動作させようとすると、多くの問題に直面しました。結局、私はrhythmboxが単にそれらを適切に動作させることができないという結論に達しました。私はいくつかのiPod専用ソフトウェアを試しましたが、ほとんどは役に立たないジャンクであることが判明しました...しかし、私はあなたにお勧めできます:Floola http://www.floolaです。 com / iPodへのシンプルかつ強力なアクセスを提供します。iPodと問題なく適切に通信することができた唯一のアプリケーションであるという事実に感謝します。

1
Rafał Cieślak

あなたは実際に彼らがすべて使用しているライブラリが壊れている(そしてかなりよく文書化されている)ことを見つけると思うので、libgpodを使用するアプリケーションは動作しません。今から1年はそうだったけど、今でも古い音楽にこだわっている:/

0
user11898

これを試すこともできますが、必要ではありません。

http://shuffle-db.sourceforge.net/

0
Mike

これに似た問題があります。 rhythmboxのようで、可能なUbuntu自体はipodにバグがあります。他のipodで同様の問題を抱えている他の人とのフォーラムへのリンクを以下に示します。 http://ubuntuforums.org/showthread.php?p=9978297#post9978297

0
cphayes0914