it-swarm-ja.com

Gnome 3 ppaは4月28日まで不安定でしたが、今は大丈夫ですか?

私が読んだものはすべて、NattyのGNOME 3 PPAは非常に実験的であり、4月28日まで突然死を引き起こすなどと言っていました。さて、今日は4月28日ですので、PPAからGNOME 3を使い始めたら、今では完全に正しく動作しますか?

10
UNCbassbone

デスクトップチームは、Ubuntu 11.04の公開に非常に忙しくしています。 Gnome 3への移行は非常に大きく、Gnome3 PPAに十分な時間や注意が注がれていないため、まだexperimentalおよびつかいます

つまり、PPAをインストールしてシステムをアップグレードすると、Unityでもさまざまな問題が発生します。 gsettingsの移行により、多くの統合の問題も発生します。 2時間前にラップトップのプラグが抜かれたことに気づかなかったため、コンピューターが自動的にシャットダウンしたときにgnome-power-managerの問題のために、以前仕事を失いました

veryppa-purgeの仕組みに精通していない限り、PPAを使用しないでください。

UbuntuでGnome 3をスムーズに使用するには、Ubuntu 11.10でwait6か月PPAは今後数週間で改善する可能性がありますが、PPAで達成できることには制限があります。

15
Jeremy Bicha

私は( source )を読みました。GNOME3は11.04でUnityを破壊し、11.10まで問題は修正されません。

Unityを失うことを気にしないのであれば、おそらくGNOME 3を正しく動作させる方法がありますが、(公式サポートがないので)間違いなく痛みはありません。

GNOME 3を今すぐ体験したい場合は、Fedora 15(現在ベータ版)をチェックすることをお勧めします。

4
Smotko

Ubuntu 11.04でGnome3を動作させることができます(Unity、Ubuntu Classicなどはインストール後に使用できなくなります)。インストール後にログインしようとすると問題が発生します。誰もがそれで問題になっているわけではありませんが、一部の人はそうしています。

LXDEのような別のデスクトップ環境をインストールし、インストールされたデスクトップ環境で一度ログインしてから、Gnome 3の使用を開始する必要があります。

実験したい場合に役立つ記事はほとんどありません

ここで私を紹介した記事

システムで実験したい場合は良い記事

私は自分でGnome3をインストールしてシステムを2回壊そうとしましたが、最終的には動作しました。問題は、ビデオカードがGnome3でサポートされていないということでした。システムを再インストールすることにより、PPA-PURGEは以前のgnomeバージョンにダウングレードしようとしたときに役に立ちませんでした。もう少し時間が経てば解決策があるかもしれませんが、今のところそれを見つけることができませんでした

幸運を!

1
Dmitri