it-swarm-ja.com

Apache2.4のPerlOutputFilterHandlerモジュール

Apache2.2からApache2.4にアップグレードしているときに、apachectlconfigtestでエラーに気づきました。

Invalid command 'PerlOutputFilterHandler', perhaps misspelled or defined by a module not included in the server configuration

私の知る限り、これは単にa2enmodapachemoduleの問題ですが、対応するモジュールが見つからないようで、ないようです。 Apache 2.4のそのようなモジュール?私は( このリンク によると)a2dismod deflateを発行してmod_deflateを無効にしようとしましたが、役に立ちませんでした。

1
Noosrep

これはトリックをしました:

apt-get install libapache2-mod-Perl2
a2enmod Perl
1
Noosrep