it-swarm-ja.com

同じコンピューターでJava 32ビットと64ビット

Windows7にVuze4.2.0.2をインストールしようとすると、かなり不可解な問題が発生しました。Java 6 JDK 64ビットがありますが、Vuzeは正しい32ビットJREが見つからないと文句を言います。 。それでも、私が知る限り、どのJavaがコンピューターにインストールされているかは問題ではありません。 これらの回答 も参照してください)。

今私は疑問に思っていました:

  1. 同じマシンで32ビットと64ビットのJavaを実行することが理にかなっている場合、

  2. それが可能かどうか、もしそうなら

  3. 正しいJavaが見つかるようにするために注意する必要があること。

前もって感謝します

PS:最新のVuzeを使用しない理由があるので、Vuzeを更新するように言わないでください。知っている。

6
Joris Meys

Vuzeを実行するのにJDKは必要ありません。JREで十分です。どうやら、どのJavaがコンピュータにインストールされているかは問題ではありません。64ビットのInternetExplorerでも同様の問題が発生しました。だから:

  1. はい、そうです
  2. はい、可能です 両方のJREをインストールします
  3. 注意を払う必要はありません。適切なバージョンが自動的に見つかるはずです。
5
Gani Simsek