it-swarm-ja.com

Chrome WebストアはDebian "Squeeze"またはその他の非常に古いバージョンのChromiumをサポートしていませんChromeバージョン。回避策は何ですか?

Debian Linux "Squeeze" 6.0.6を実行しています。スクイーズは安定していますが、変化が非常に遅いです。 Chromium(Google Chromeと同様)6.0が含まれています。 Chrome Chromium 8.0以降 を実行していない限り、Webストアに[Chromeに追加]ボタンは表示されません。

長いブログエントリを書いていて、何か問題が発生した場合、すべてを失いたくありません。インストールしたい Web-form-saver拡張機能

Chromium6.0のChrome Webストアから拡張機能をインストールするにはどうすればよいですか?

キーワード:4.x、4.0、4.1、5.x、5.0、6.0、Debian、Squeeze、Debian 6.0、Debian6.0.6。

2
jasonspiro

emb1995 の回答から 関連する質問 までの次の手順を採用しました。

  1. Chrome WebストアのWebサイトで、拡張機能の詳細ページにアクセスします。Lazarusの場合、それは< https://chrome.google.com/webstore/detail/lazarus-form-recovery/loljledaigphbcpfhfmgopdkppkifgno?hl = en >。

  2. 拡張機能のIDをChromiumのアドレスバーからクリップボードにコピーします。 LazarusのIDはloljledaigphbcpfhfmgopdkppkifgnoです。

  3. https://clients2.google.com/service/update2/crx?response=redirect&x=id%3Dinsert_the_extension_ID_here%26ucにアクセスしますが、「insert_the_extension_ID_here」を実際のIDに置き換えます。

  4. 「続行」ボタンをクリックします。

  5. 拡張機能の使用をお楽しみください。

Lazarus 3.0.5は、Chrome 6.0.472.63で正常に動作するようになりました。

Lazarusは、個人の電子メールを含むあらゆる種類のデータのコピーを保存します。したがって、Lazarusの暗号化機能を有効にすることを忘れないでください。

1
jasonspiro