it-swarm-ja.com

共感「Facebookアカウントには認証が必要」問題

Ubuntu 13.04でEmpathyからFacebookアカウントに接続しようとしています。

Empathyでアカウントをセットアップすると、すべてが正常に見えますが、Empathyはメッセージを表示するだけです:

Facebookアカウントには認証が必要です

バグ#1170832 によると、これはバージョン0.18.1で修正されたtelepathy-gabbleパッケージの問題によるものです。

しかし、手動でtelepathy-gabble_0.18.1-1_AMD64.debLaunchpad からインストールしたので、問題は解決しません。他の誰かがこれで運がありましたか?

12
Martin Wiebusch

Ubuntuのtelepathy-gabble 0.18.1パッケージには、適切な解決策ではなく、問題の回避策が実際に含まれていました。 ChangeLog からの引用:

telepathy-gabble(0.18.1-1)不安定; urgency = low 
 
 *新しいアップストリーム安定版リリース
-回避策その
サービス発見応答がスプーフィングされているとは考えないでください(クローズ:#721883)
 
-Simon McVittie Mon、09 Sep 2013 13:05:13 +0100

どうやら、この回避策は機能せず、実際にバグのステータスは修正リリースからConfirmedに戻りました。

適切な修正を行うには、 上流のバグ が修正されるのを待つ必要があります(その間に別の回避策を提案しない限り)。

9

同じ問題があり、提案を見ていました。

Ubuntu 13.10で

私のために働いたもの:

  1. 設定でオンラインアカウントからfbアカウントを削除しました。
  2. Firefoxでfbに移動し、小さな歯車>アカウント設定>アプリ> ubuntuのアクセスを削除しました。
  3. 今回はfb "username"のみを使用してデスクトップ上のオンラインアカウントにfbアカウントを再入力しましたではなくメールアドレス。

それは私のために働いた。

お役に立てれば。

-オウィー

0
Owie Uychiat