it-swarm-ja.com

Google chrome依存関係エラー-libnss3

Google chromeウェブサイトから.debファイルをダウンロードしました。インストールを開始しました。しかし、突然ソフトウェアセンターに_dependency not satisfied_エラーが表示されます。以下のようなものがあります。

Dependency not satisfiable:libnss3 (>=3.14.3)

それから私はこれらすべてを試しました。

しかし、まだ解決されていません..それでも同じ問題。

これについてアドバイスをお願いします。

3
Uvais Ibrahim

このリンクから解決しました http://packages.ubuntu.com/precise/AMD64/libnss3/download

  • それが言うように、この行をdeb http://security.ubuntu.com/ubuntu precise-security mainの最後に/etc/apt/sources.list追加しました
  • Sudo apt-get update
  • これにより、gpgキーエラーが発生する可能性があります。
  • Sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8BAF9A6F。 (参照: https://askubuntu.com/questions/13065/how-do-i-fix-the-gpg-error-no-pubkey )。
  • Gpgエラーが発生した場合は、再度Sudo apt-get updateを実行します。
  • Sudo apt-get install libnss3

これにより、最新のlibnss3がインストールされ、google-chromeのインストールに関する問題が解決しました。

5
Uvais Ibrahim