it-swarm-ja.com

egitインストールからのエラー

JavaとEclipseの新しい32ビットコピーをインストールしました。今、初めてegitを追加しようとしています。指示に従って、 ここ (メインリポジトリを使用) )。

インストールしようとすると、このエラーが発生します。

どうすればこれを克服できますか?

必要なアイテムが1つ以上見つからなかったため、インストールを完了できません。インストールされているソフトウェア:EGit Mylyn 2.3.1.201302201838-r(org.Eclipse.egit.mylyn.feature.group 2.3.1.201302201838-r)要件がありません:EGit Mylyn 2.3.1.201302201838-r(org.Eclipse.egit.mylyn.feature。グループ2.3.1.201302201838-r)には「org.Eclipse.mylyn.team_feature.feature.group3.5.0」が必要ですが、見つかりませんでした

Error

12
jth41

Egit mylynには、mylyn3.5以降が必要です。 Egitmylynのチェックを外すと機能します。それを保持したい場合は、mylynの更新サイトを有効にする必要があります。 [新しいソフトウェアのインストール]ダイアログで[すべての更新サイトに連絡する...]をオンにした場合。手動で追加する場合のリポジトリアドレスは次のとおりです。 http://download.Eclipse.org/mylyn/releases/latest

1
Alec Petridis