it-swarm-ja.com

パッケージの特定のバージョンへのyumアップデート

Linuxマシンでopensslを更新するためにyumupdateコマンドを使用しています。

コマンドは

# yum update openssl

特定のバージョンに更新するには

Say If I want to update this to the specific version like 1.0.0e.

現在、マシンにOpenssl0.9.8wがあります。

これを行うことは可能ですか?.

提案してください。

2
Patan

Yumリポジトリで利用可能なopensslパッケージのバージョンにのみ更新できます。次のコマンドを入力して、使用可能なopensslパッケージを確認できます。

yum list available openssl

RHEL5では、現時点で利用可能なバージョンはopenssl-0.9.8e-22.el5_8.4です。

RHEL6では、現在のバージョンはopenssl-1.0.0-27.el6です。

RHEL5またはCentOS5マシンを使用している場合、RHEL6またはCentOS6でのみ使用可能なopenssl-1.0.0パッケージに更新することはできません。

3
ZaSter