it-swarm-ja.com

Fedora16でyumを更新する際の保護されたmultilibバージョンエラー

Fedora16をインストールしています。 yumを更新するときに、いくつかの問題が発生します。

Error: Protected multilib versions: 
flash-plugin-11.2.202.233-release.i386 != flash-plugin-11.1.102.55-release.x86_64
2
mayank

これで問題が解決するはずです。

$ Sudo yum upgrade --setopt=protected_multilib=false --skip-broken

4
Roman

コマンドラインに--enablerepo updates-testingを追加してみてください。

3
fpmurphy

私は同じ問題にぶつかっていました。

私がしたことは、この投稿に基づいて、Adobeリポジトリを無効にすることでした fedoraforum 。次に、フラッシュプラグインを取り外しました。 yum remove flash-plugin次に、64ビットバージョンのflash_pluginのみを再インストールしました( install )。

これは今私のために働いているようです。

3
zznq

私はこの問題に自分で遭遇しました。つまり、32ビットバージョン(つまりi386)は64ビットバージョンと同じではありません。 32ビットバージョンが必要だったので、必要な各ライブラリに対して手動でyum updateを実行して、32ビットバージョンと64ビットバージョンが同じバージョンと一致するようにする必要がありました(つまり、11.2.202.23311.1.102.55)。

それがあなたを助けることを願っています

0
Andrei Sfat