it-swarm-ja.com

libgnutls.so.26そのようなファイルやディレクトリはありません

Debian jessieをアップグレードし、Emacsを開こうとすると、次のエラーが表示されます。

emacs: error while loading shared libraries: libgnutls.so.26: cannot open shared object file: No such file or directory

Aptでイ​​ンストールしようとしましたが、ファイルが見つかりません。 28のみが利用可能です。どうすれば解決できますか?

1
Kyrol

Emacsがaptを介してインストールされたのではなく、ソースからコンパイルされたか、別のリポジトリからのものである可能性があります。いずれにせよ、それを再インストールする必要があります(そしておそらく別のリポジトリを見つけるでしょう)。

0
nickcrabtree