it-swarm-ja.com

Linux上のFirefoxでJava

Linuxを使うのは初めてです。私が欲しいのは、Javaを必要とするSiteScopeというアプリを実行することです。

LinuxにJavaをインストールしましたが、ブラウザを開くと、「このコンテンツを表示するにはプラグインが必要です」というメッセージが表示されます。

Oracle JRE(OpenJDKのIce​​d Teaではない)を使用して、それを機能させるための助けをいただければ幸いです。

enter image description here

1
user273695

最新のブラウザでのJavaプラグインのサポートは実際には廃止されています。 support.mozilla.orgスーパーユーザーの回答 の説明を参照してください。および Oracle自体Chromeの場合も同じ )。

Oracleは、Internet ExplorerまたはSafariの使用を推奨しています(確かに役に立たない)。または、別のブラウザを試してください-ディストリビューションにインストールする方法がわかりませんが、 Pale Moon はレガシーFirefoxに基づくブラウザであり、廃止されたAPI(NPAPIを含む)の一部を削除していますJavaプラグインに必要)-プラグインを有効にする方法については、 thisUbuntuの質問 を参照してください。

古いバージョンのブラウザをインストールできる場合は、元の Guide by Oracle を参照してください(プラグインをサポートする最新のFFは52ESRまたはChrome 44 )。

編集:Windowsのみであるという事実を見逃したため、以前に提案されたIETab拡張機能を削除し、PaleMoonの提案を追加しました。

3
Tomas Varga