it-swarm-ja.com

LinuxMintの「AMDUnsupportedHardware」透かし

オンボードビデオとLinuxMintがインストールされた新しいコンピューターをセットアップしました。 HardwareDriversから「ATI/AMD独自のFGLRXグラフィックスドライバー」をインストールしましたが、画面の左下に「AMDUnsupportedHardware」という透かしが表示されています。

なぜこれがあるのですか?とにかくこれを取り除く方法はありますか?

オンボードビデオ仕様: ATI Radeon HD 4200 GPUSidePortメモリ-オンボード128MBDDR31333メモリ

@ Jared Harley:私は周りを探していましたが、これに対する修正は見つかりませんでした。/etc/ATI/controlが存在するため、問題はありません。

6
RyanScottLewis

答えを得た!

http://support.AMD.com/us/gpudownload/Pages/index.aspx

Linuxx86_64>統合/マザーボード> Radeon HD4200でハードウェアが見つかりました

「Linuxx86」は32ビットを意味します「Linuxx86_64は64ビットを意味します

ドライバをどこかにダウンロードします(「〜/ stuff」に入れます)ターミナルを開いて、次のように入力します。

[email protected]:~/stuff $ cd ~/stuff
[email protected]:~/stuff $ chmod +x NAMEOFTHEFILEHERE.run
[email protected]:~/stuff $ ./NAMEOFTHEFILEHERE.run

そして、ドライバーがインストールされます。

4
RyanScottLewis

Phoronix の投稿によると:

Fglrx 8.39.4ドライバー(またはそれ以降)では、実際にはサポートされているのにハードウェアがサポートされていないという透かし( AMDテスト透かし と同様)に遭遇する可能性があります。このサポートされていないハードウェアウォーターマークに遭遇した場合は、/ etc/ATI/controlが欠落している可能性があります。その場合は、ドライバーを再インストールするか、制御ファイルを手動でコピーしてみてください。ドライバーの内容は--extract引数を使用して抽出でき、制御ファイルはcommon/etc/ATI /にあります。この問題が発生した場合は、Phoronixフォーラムで、使用しているディストリビューションと、ドライバーを最初にインストールした方法(および、制御ファイルを追加すると透かしが削除されたかどうか)を示すスレッドを作成します。

他の人々も、ビデオドライバを1つ低いバージョンにダウングレードする運がありました。

3
Jared Harley

Acer Ao522にATIHD 6520があります。マルチディスプレイを機能させるには、最新のドライバー(私の場合は12-6 64ビット)にアップグレードする必要がありました。

私は ジェームズが提案したこと を試しましたが、うまくいきませんでした。ドライバーは置き換えられたファイルと一緒に動き回っているようですが。 Catalystを開くと、透かしが消えます。

次回、オープンソースドライバーをだます時間があるときに、別のショットを与える可能性があります。 ATIはNVIDIAよりもオープンソースドライバーをサポートしていると聞きましたが、Quattroカードを搭載した他のマシンでは、NVIDIAドライバーはうまく機能します。

1
John

次のコマンドを使用してドライバーを解凍しました

./ATI-driver-installer-10-1-x86.x86_64.run --extract

次に、新しいファイルを古い場所にコピーしました

cp /etc/ATI/control /etc/ATI/control-old
cp common/etc/ATI/control /etc/ATI/control

それは私のために透かしを取り除きました、そして古いプロプライエタリドライバーはまだ新しい制御ファイルで動作するようです。

0
James

Fglrxの代わりにオープンソースの「ATI」ドライバを使用してみてください。パフォーマンスはひどいものになりますが、透かしはありません(FLOSSドライバーでそのようなアンチ機能をコーディングする人は誰もいません)。

0
Broam