it-swarm-ja.com

RHEL6.2へのopensslのインストール

RHEL6.2にopenssl-develをインストールしようとしています。

yum install openssl-devel

そして、私はこのエラーが発生しています:

--> Finished Dependency Resolution
Error: Package: glibc-2.12-1.47.el6.i686 (rhel62)
       Requires: glibc-common = 2.12-1.47.el6
       Removing: glibc-common-2.12-1.47.el6.x86_64 (@anaconda-RedHatEnterpriseLinux-201111171049.x86_64/6.2)
           glibc-common = 2.12-1.47.el6
       Updated By: glibc-common-2.12-1.80.el6_3.7.x86_64 (rhel62-update)
           glibc-common = 2.12-1.80.el6_3.7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

--skip-brokenは役に立ちません。どうすればこれを修正できますか?


更新:ro RHEL6.4を更新することで修正されました

2
Timur

RPMデータベースに最新の情報があることを確認してみましたか?線に沿った何かyum clean all && yum updateこの時点で正常である可能性があります。

2
Sami Laine