it-swarm-ja.com

2011 Mac forFlutter開発

フラッターアプリケーションの開発を支援するためにMacminiの購入を検討しています。最新バージョンはかなり高価であり、ebayを見た後、より安いバージョンは2011モデルです。

ハードウェアは主に2.3GHz i5、8gb ram、SSDで、問題ないように見えますが、OSバージョンはMountainLionからHighSierraまで異なります。古いバージョンは更新できると思いますか?

フラッターの最小OSバージョンを指定する場所が見つかりません。 2011 Macminiがアプリ開発に適しているかどうか誰か知っていますか。 IOSエミュレーターと新しいAppleデバイス/電話モデルおよびiOSバージョンも使用したいと思います。

申し訳ありませんが、MacOSの経験はほとんどありません。どうもありがとう

1
ebg11

Flutterの最小要件 それ自体はかなり基本的であり、実際にはOSに依存しません。

一方、Xcodeでは、現在のmacOSをほぼ最新の状態に保つ必要があります。多少の余裕はありますが、それほど多くはありません。

Xcode 11.4には、macOS Catalina10.15.2以降を実行しているMacが必要です。

2011canは-無料で-更新できますが、Xcodeの最小要件を満たしていないHigh Sierra10.13.xにのみ更新できます。

Mac Miniでこれを実行する場合は、2014以降が必要です。

0
Tetsujin