it-swarm-ja.com

ffmpegとコーデックをインストールするにはどうすればよいですか?

ビデオスクリプトをインストールしようとしていますが、すべてのコーデックでFFmpegをインストールする必要があります。私は多くのチュートリアルをオンラインで試しましたが、成功しませんでした。 FFmpeg(SVNから)

  • mencoder用x264ライブラリ
15
Arjon11

それをインストールするには:

Ubuntu 14.04を使用している場合:

ffmpegは、以前のリリースではlibavプロジェクトのavconvプログラムに置き換えられました。

avconvをインストールするには、libav-toolsパッケージをインストールする必要があります。

Sudo apt-get install libav-tools

またはPPAを使用します。

Sudo add-apt-repository ppa:mc3man/trusty-media
Sudo apt-get update
Sudo apt-get install ffmpeg gstreamer0.10-ffmpeg

Ubuntu 15.04を使用している場合:

FFmpegがUbuntu 15.04 Vivid VervetでUbuntuの公式リポジトリに戻りました。

次のように入力します。

Sudo apt-get install ffmpeg

詳細情報:

14.04の公式リポジトリにFFmpegがありませんか?

PPAを使用してUbuntu 14.10にFFmpegをインストールする

37
Bilal