it-swarm-ja.com

EclipsePDTをphp5.5に更新します

現在の安定したphpバージョンは5.5.1です。ただし、Eclipse PDTでは、まだ5.4に固執しています。最新バージョンにアップデートしてみましたが、新しいアップデートがありません。設定で-> PHP-> PHP Intepreter 5.4以下しか選択できません。PDTを更新してphp5.5を解釈させるにはどうすればよいですか?

4
bicycle

Lunaリリースは5.5をサポートしています。

しかし、開発は遅れています。参照: http://projects.Eclipse.org/projects/tools.pdt

まだいくつかのコミットが発生しています https://Eclipse.googlesource.com/pdt/org.Eclipse.pdt/ しかし、PDTの機能はPHPStormの機能よりはるかに遅れています。

  • ルナがサポートしていることに注意するために編集
3
Greg