it-swarm-ja.com

WordPress 3.xのOpenIDは?

可能な重複:
カスタマイズ可能な無料のOpenID認証を実装するにはどうすればいいですか?

WordPress 3.0で動作するコメントに対してOpenID認証を提供するWordPressプラグインはありますか?

OpenIDプラグイン はWP 3.0では壊れていて、現在活発に開発されていません(最後の更新から10ヶ月)。

5
dthorpe
3
James

昨年8月にこの質問を投稿してから、いくつかのOpenIDプラグインが登場しました。 OpenIDを完全に体験するには、一連のプラグインが必要です。

  1. OpenIDプラグインバージョン3.3.3 はWP 3.0.4で動作します
  2. XRDS Simpleプラグインが必要です
  3. 私は OpenID Selectorプラグイン を使い、一般的なOpenIDプロバイダを使いやすくしています。
1
dthorpe