it-swarm-ja.com

ThunderbirdでGoogleカレンダーにアクセスするには、何をする必要がありますか?

Thunderbirdのプロバイダープラグインをインストールしようとしましたが、リリースが古すぎると言われました。私は明快なアーカイブでThunderbirdの最新リリースを持っています。

7
txwikinger

Ubuntu 10.10以降の場合

必要なコンポーネントのインストールは、実行するだけです:

Sudo apt-get install xul-ext-lightning xul-ext-gdata-provider

これにより、Lightning Calendar拡張機能とGoogleカレンダープロバイダーがインストールされます。

Ubuntu 10.04の場合

残念ながら、Lightningは10.04 LTSユーザーのUbuntuリポジトリでは利用できません。 Ubuntu 10.04 LTSを実行している場合、2つのオプションがあります。

  1. 32ビットユーザーは、Thunderbird 3.1と互換性のあるバージョンのLightningを https://addons.mozilla.org/en-US/Thunderbird/addon/lightning/versions/?page=1#version-1.0b2からインストールできます。
  2. Thunderbirdの最新の安定版をインストールするにはどうすればよいですか? の手順に従って、Thunderbirdの最新の安定版をインストールできます。 Thunderbird安定PPAには、Ubuntu 10.04 LTSユーザー向けの互換性のあるLightning拡張機能バージョンもあります。

別の回答でアドバイスされているように、アドオンの互換性チェッカーを無効にすることを強くお勧めします。このチェックは非常に正当な理由で行われ、無効にするとThunderbirdが使用できなくなる可能性があります。

7
Chris Coulson

私はちょうどそれを試してみました、そしてあなたは必要になるでしょう

  1. 稲妻
  2. Googleカレンダーのプロバイダー

拡張機能の互換性チェックを無効にするには、Thunderbirdの設定を開き、[詳細]タブに切り替え、[全般]サブタブで構成エディターを起動します。 ( ソース

Where to find the Config Editor

名前付きの右クリックで新しいブール値を追加します

extensions.CompatibilityCheck.[VERSION]

falseに設定します。

[VERSION]は、Thunderbirdのバージョンを表します。 3.1、3.1安定版を使用している場合、3.1aアルファ3.1を使用している場合、または3.1b 3.1ベータ版を使用している場合。 ( ソース

その後、拡張機能をインストールするだけです。

何らかの理由でConfig Editorを使用できない場合は、いつでも手動で編集できます~/.mozilla-Thunderbird/[somecharacters].default/prefs.js

必要に応じて次の行を追加します。

user_pref("extensions.checkCompatibility", false);
user_pref("extensions.checkCompatibility.3.0", false);
6
ParanoiaPuppy

Thunderbirdの「Lightning」拡張機能(http://www.mozilla.org/projects/calendar/)とgoogleプロバイダープラグイン(https://addons.mozilla.org/en-US/Thunderbird/addon/4631が必要です。 /)。

その後、新しい「ネットワーク」カレンダーの作成を依頼し、Googleカレンダーから提供される「プライベートURL」を使用してカレンダーを識別できます(カレンダーの設定で)。

2
Little Jawa

かなり新しいThunderbird + lightningの組み合わせ(またはスタンドアロンのカレンダープログラムsunbird)がある場合、caldevを使用して双方向の同期を行うことができます。

詳細な説明とハウツーについては、 this blogpost by aaron toponceを読むことができます

0
Joris