it-swarm-ja.com

Avahi-dnsconfdアップデート

私はMATE 16.04、12 GBRAMのASUSX550LA、シングルユーザー、DuckDuckGoでFIREFOX 59.0.164ビットを使用しています。

Ubuntu Software Updaterを実行すると、次のようになりました。-

E:/var/cache/apt/archives/avahi-dnsconfd_0.6.32~rc+dfsg-1ubuntu2.1_AMD64.deb:サブプロセスの新しい削除前スクリプトがエラー終了ステータス1を返しました

後でSynapticを使用して同じものを受け取りましたが、すべてのアプリケーションが正常に実行されているようです。このメッセージが表示される理由について回答をいただければ幸いです。また、Win 10コンピューターと共有されているホームネットワークを使用しているので、本当にAvahiが必要ですか?

1
hal_v

これは私を助けました:

Sudo systemctl disable avahi-daemon
Sudo apt update && Sudo apt upgrade
Sudo systemctl enable avahi-daemon
2
Mark