it-swarm-ja.com

tmux 1.6をインストールしようとしてエラーが発生しました-E:パッケージlibeventが見つかりません

$ pwd 
$ /home/durrantm/Downloads/tmux-1.6

durrantm.../tmux-1.6$ ./configure && make
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
...
...
configure: error: "libevent not found"
durrantm.../tmux-1.6$ Sudo apt-get install libevent
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libevent
2
Michael Durrant

Ubuntu 11.10バンドルtmux1.5。そのtmuxパッケージ 実行時の要件を満たすにはlibevent-2.0-5パッケージが必要です 。対応する ビルド要件はlibevent-dev です。

これを試して:

Sudo apt-get install libevent-dev
8
Chris Johnsen