it-swarm-ja.com

自動更新を機能させる権限

私はバージョン3.0で、> unzip> delete> uploadをダウンロードせずに3.0.1に移行したいのですが、アップデートしようとするとこのエラーになります。

ディレクトリを作成できませんでした。:/public/wp-content/upgrade/wordpress-3.tmp/wordpress

アップグレードフォルダを777 chmodしても安全ですか。

6
tooshel

アップグレードする必要がある限り、777にchmodしてから以前の状態に戻すのが比較的安全です。一般的に言って、755が推奨ディレクトリ許可です。

3