it-swarm-ja.com

.NET 4.5 for Windows Embedded POSReady 2009

。NET4.5をWindowsEmbedded POSReady 2009にインストールすることは可能ですか?

基本的に、WPF4.5アプリケーションを実行したいと思います。

オンラインで何も見つかりませんが、私が理解している限り、POSReady2009はWindows XP SP3で、.NET4.5をサポートしていません。

5
Dave New

いいえ。WindowsEmbedded2009はWindowsXPのSKUです。つまり、.NET4.5以降はサポートされていません。インストールできる最後のバージョンは 。NET 4.0. です。

6
kinokijuf

MSDNページ WindowsEmbedded製品でサポートされるMicrosoft.NET Frameworkバージョン によると、Windows Embedded POSReady2009は.NETFrameworkバージョン3.5SP1および4.0をサポートしますが、v4はサポートしません。 5以上

5
Kim Ki Won